


Desktop Help Contents
Use the mouse to choose from the list below. Use the scroll bar to see more entries. To learn how to use 
Help, press .
Menu Commands

 Desktop Menu Commands

File Menu Commands (Desktop Screen)

View Menu Commands (Desktop Screen)

Help Menu Commands (Desktop Screen)

 Design Screen Menu Commands

File Menu Commands (Design Screen)

Edit Menu Commands (Design Screen)

Tools Menu Commands (Design Screen)

Add Menu Commands (Design Screen)

Help Menu Commands (Design Screen)

 Zoom Screen Menu Commands

File Menu Commands (Zoom Screen)

Edit Menu Commands (Zoom Screen)

Tools Menu Commands (Zoom Screen)

Add Menu Commands (Zoom Screen) 

Help Menu Commands (Zoom Screen) 

Tasks and Topics
Add a Backdrop to a Desktop

Add a Door

Add an Animation Item

Add an Application to a Desktop

Add an Illustration

Add Text on a Desktop View

Align Items Together

Break a Group

Change the Background Color

Change the Current WinMate User

Change the Home View

Change the Selected Item's Properties

Change to a Specific Desktop View

Copy Information

Create a New Desktop View



Delete a Desktop Item

Desktop as shell

Display a Monthly Calendar

Display the Design Screen

Draw Items on the Desktop

Exit Desktop

Font dialog box 

Go to the Home View

Install Another Program

Make a Group

Move an Item

Program Browser 

Reinsert Information

Remove a Backdrop from a Desktop

Remove Information

Return to the Design Screen

Return to the Desktop

Run an Application

Run Program Manager

Select a Photograph 

Select Items on the Desktop Layout

Set the Home View to None

Size a Desktop Item

Specify the Home View

Switch to Another WinMate Application

Zoom in on an Item

Keyboard Short Cut Keys
Keyboard Short Cut Keys



Tasks and Topics
This section contains information about the things you can do using the desktop.

Add a Backdrop to a Desktop

Add a Door

Add an Animation Item

Add an Application to a Desktop

Add an Illustration

Add Text on a Desktop View

Align Items Together

Break a Group

Change the Background Color

Change the Current WinMate User

Change the Home View

Change the Selected Item's Properties

Change to a Specific Desktop View

Copy Information

Create a New Desktop View

Delete a Desktop Item

Display a Monthly Calendar

Display the Design Screen

Draw Items on the Desktop

Exit Desktop

Go to the Home View

Install Another Program

Make a Group

Move an Item

Program Browser 

Reinsert Information

Remove a Backdrop from a Desktop

Remove Information

Return to the Design Screen

Return to the Desktop

Run an Application

Run Program Manager

Select a Photograph 

Select Items on the Desktop Layout

Set the Home View to None



Size a Desktop Item

Specify the Home View

Switch to Another WinMate Application

Zoom in on an Item



File Menu Commands (Desktop Screen)
Install 

Installs other programs to use with WinMate.

Run
Runs a specific application or program.

Run Program Manager
Runs the Windows Program Manager.

Exit 
Exits WinMate and returns you to the system prompt.



View Menu Commands (Desktop Screen)
Create 

Creates a new desktop view.

Change
Selects the desktop view you want to use.

Home View
Goes to the home (default) desktop view.

Go to the Home View

Set the Home View to None

Specify the Home View

Design 
Displays the design screen so that you can design and change specific desktop views.



Help Menu Commands (Desktop Screen)
Contents

Displays the contents for the current application's Help topics.

Keyboard
Displays information about accelerator keys that are available in this application.

Menu Commands
Displays Help topics about the current application's menus and commands.

Tasks and Topics
Displays Help topics about the current application's tasks and topics.

Using Help
Displays Help topics about using WinMate's on-line Help.

About Desktop
Displays information about the desktop.



File Menu Commands (Design Screen)
Exit

Exits the design screen and returns you to the desktop.



Edit Menu Commands (Design Screen)
Cut

Removes the selected or highlighted information and places it onto the Clipboard, replacing the 
previous Clipboard contents.

Copy
Copies the selected or highlighted information and places it onto the Clipboard, leaving the 
original information intact and replacing the previous Clipboard contents.

Paste
Places the Clipboard contents at the current cursor location.

Properties
Changes    the properties of the currently selected item.

Move to Top
Moves the selected object on top of another object.

Move to Bottom
Moves the selected object under another object.

Group 
Displays another menu so that you can group and design objects together in a picture.

Align Items Together

Break a Group

Make a Group

Zoom in on an Item



Tools Menu Commands (Design Screen)
Select

Selects items on the desktop layout.

Line
Draws a line on the desktop layout.

Rectangle
Draws a rectangle on the desktop layout.

Ellipse
Draws a circle on the desktop layout.

Text 
Adds text to the desktop view you are designing.

Background Color
Customizes the colors for the desktop layout.

Backdrop 
Adds or remove a backdrop (or background) for the current desktop layout.

Add a Backdrop to a Desktop

Remove a Backdrop from a Desktop



Add Menu Commands (Design Screen)
Illustration

Adds an illustration on the desktop layout.

Photograph 
Add a photograph on the desktop layout.

Program
Adds an application to the desktop layout.

Door
Adds a door to an application on the desktop.

Animation 
Adds an animation object to the current desktop layout.

Month
Displays your Calendar application's monthly calendar on the desktop view you're designing.



Help Menu Commands (Design Screen)
Contents

Displays the contents for the desktop's Help topics.

Keyboard
Displays information about the accelerator keys available in the desktop.

Menu Commands
Displays Help topics about the desktop's menus and commands.

Tasks and Topics
Displays Help topics about the things you can do in the desktop.

Using Help
Displays Help topics about using WinMate's on-line Help.



File Menu Commands (Zoom Screen)
Exit

Returns you to the design screen.



Edit Menu Commands (Zoom Screen)
Cut

Removes the selected or highlighted information and places it onto the Clipboard, replacing the 
previous Clipboard contents.

Copy 
Copies the selected or highlighted information and places it onto the Clipboard, leaving the 
original information intact and replacing the previous Clipboard contents.

Paste
Places the Clipboard contents at the current cursor location.

Properties
Changes the properties of the currently selected item.

Move to Top
Moves the selected object on top of another object.

Move to Bottom
Moves the selected object under another object.

Group 
Displays another menu so that you can group and design objects together in a picture.

Align Items Together

Break a Group

Make a Group

Zoom in on an Item



Tools Menu Commands (Zoom Screen)
Select 

Selects items on the desktop layout.

Line
Draws a line on the desktop layout.

Rectangle
Draws a rectangle on the desktop layout.

Ellipse
Draws a circle on the desktop layout.

Text 
Adds text to the desktop view you are designing.

Background Color
Customizes the colors for the desktop layout.



Add Menu Commands (Zoom Screen)
Illustration

Adds an illustration on the desktop layout.

Photograph 
Add a photograph on the desktop layout.



Help Menu Commands (Zoom Screen)
Contents

Displays the contents for the desktop's Help topics.

Keyboard
Displays information about the accelerator keys available in the desktop.

Menu Commands
Displays Help topics about the desktop's menus and commands.

Tasks and Topics
Displays Help topics about the things you can do in the desktop.

Using Help
Displays Help topics about using WinMate's on-line Help.



About Desktop Dialog Box
This information gives you copyright and version number information about the desktop. You might need 
to reference this information if you are talking with a customer service representative.

Choose OK to close the About Desktop dialog box.



Backdrop
Use the following commands to add or remove a background from the current desktop layout:

Add a Backdrop

Remove a Backdrop



Add a Backdrop to a Desktop
A backdrop is a picture or pattern that you can display as the background on a desktop view. To add a 
backdrop to the current desktop view:

1 Display the design screen.

MORE

2 Choose the Tools Menu's Backdrop command.

3 Choose the Add command.

A Graphics Manager screen appears.

4 Select the backdrop you want to add from the list on the left side of the screen.

5 Choose the File Menu's Select command to return to the design screen.

OR

Click on the Select icon to return to the design screen.

Additional Task:
Remove a Backdrop from a Desktop



Add a Door
Doors are items you can place on the desktop that take you to another desktop view. To add a door to the
current desktop view:

1 Display the design screen.

MORE

2 Choose the Add Menu's Door command.

A Graphics Manager screen appears.

3 Select the door you want to add from the list on the left side of the screen.

4 Choose the File Menu's Select command to return to the design screen.

OR

Click on the Select icon to return to the design screen.

Additional Tasks:
Add an Illustration

Add Text on a Desktop View



Add an Animation Item
1 Display the design screen.

MORE

2 Choose the Add Menu's Animation command.

The Edit Animation dialog box appears.

3 At the Animation: prompt, type the name of the animation file you want to select.

MORE

4 [Optional] Click on the Preview button to see a preview of the animation.

5 Choose OK.

Note: There are some sample animations provided on your compact data disc, courtesy of 
AUTODESK, Inc. For more information on AUTODESK's Multimedia products, call 800-879-4233.

Additional Tasks:
Move an Item

Size a Desktop Item



Add an Application to a Desktop
1 Display the design screen.

MORE

2 Choose the Add Menu's Program command.

The Program dialog box appears.

3 At the Command Line: prompt, type the appropriate path, including the execute command, for the 
application you want to add.

MORE

4 At the Working Directory: prompt, type the appropriate directory path for the application you want to 
add.

MORE

5 [Optional] To display an icon for this application, choose the Icon button.

6 [Optional] To add a sound, choose the Sound button.

The Sound Manager dialog box appears. For more information, choose Help in the Sound Manager 
dialog box.

7 [Optional] If you want to change the graphic representation for the application, choose the Browse 
button in the Current Graphic box.

A Graphics Manager screen appears.

8 Select the graphic you want to display from the list on the left side of the screen.

9 Choose the File Menu's Select command.

OR

Click on the Select icon.

10 Choose OK.

Additional Tasks:
Move an Item

Size a Desktop Item



Add an Illustration

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Add Menu's Illustration command.

A Graphics Manager screen appears.

3 Select the illustration you want to add from the list on the left side of the screen.

4 Choose the File Menu's Select command.

OR

Click on the Select icon.

Additional Tasks:
Move an Item

Size a Desktop Item



Add a Picture to the List Dialog Box
Name: Field

Type the name for the desktop view.

Description: Field
Type a description for the desktop view.

Path: Field
Type the path where you want to store the desktop view.

Type: Field
Select the Graphics Manager type where you want to store the desktop view. (If necessary, click 

on the 
 icon to display a list of available types. Then, select the desired type.)

OK and Cancel Buttons
Choose OK to save the desktop view as you have specified.
Choose Cancel to exit the dialog box without saving the desktop view.



Add Text on a Desktop View
1 Display the design screen.

MORE

2 Choose the Tools Menu's Text command to check it.

3 Point to the place on the design screen where you want to begin typing, and, pressing the left mouse 
button, drag the box to create the size text field you want.

The Properties dialog box appears.

4 At the Text: prompt, type the text you want to appear on the desktop.

5 [Optional] If you want the text to appear on a single line, check (  ) the Single Line option.
6 If necessary, at the Vertical Justification box, choose the appropriate option.

MORE

7 At the Horizontal Justification box, choose the appropriate option.

MORE

8 [Optional] If you want to change the text font, choose the Fonts button.

The Font dialog box appears.

For more information about this dialog box, choose Help on the Font dialog box.

9 Choose OK.

Additional Task:
Change the Selected Item's Properties



Align Dialog Box
Select Left to align the items by the left sides.
Select Top to align the items by the top sides.
Select Right to align the items by the right sides.
Select Bottom to align the items by the bottom sides.
Select Equidistant Horizontally to align the items with an equal space between them horizontally.
Select Equidistant Vertically to align the items with an equal space between them vertically.
Select Center Horizontally to center the items horizontally.
Select Center Vertically to center the items vertically.

OK and Cancel Buttons
        Choose OK to align the items as you have specified.
        Choose Cancel to exit the Align dialog box without aligning the selected items.



Group
Group commands enable you to group items together to design a picture.

Align Items Together 

Break a Group 

Make a Group 

Zoom In 



Align Items Together
1 Display the design or zoom screen.

MORE

2 Choose the Tools Menu's Select command.

3 Select the objects on the desktop that you want to group together.

MORE

4 Choose the Edit Menu's Group command.

5 Choose the Align command.

The Align dialog box appears.

6 Select the desired alignment.

For more information about the options in this dialog box, choose the Help button.

7 Choose OK.

Additional Tasks:
Break a Group

Make a Group

Zoom in on an Item



Animation Browser Dialog Box
File Name: Field

Type the filename for the animation you want to select.

OR

Scroll through the list and highlight the filename for the animation file you want to select.

Note: If the animation file you want to select is in another location, be sure to change to the 
appropriate drive and directory to select the file. Or, type the complete path name, including the drive 
and directory, in the File Name: field.

Directories: Box
If the animation file you want to select is in another directory:

Scroll through the list, and highlight the appropriate directory.

Note: If the directory you want to select is in a different drive, be sure to select the appropriate drive 
from the Drives: box to display a list of directories for that drive.

List Files of Type: Box
If the animation file you want to select has a different extension:

Click on the 
 icon, and then highlight the appropriate extension.

Drives: Box
If the animation file you want to select is in a different drive:

Click on the 
 icon, and then highlight the appropriate drive.

OK and Cancel Buttons
Choose OK to select the specified animation file.
Choose Cancel to exit the Animation Browser dialog box.



Bitmap Properties Dialog Box
Check ( 

 ) the Transparent option to make the bitmap transparent.
Check ( 

 ) the Stretchable option to make the bitmap stretchable.

OK and Cancel Buttons
Choose OK to change the selected bitmap's properties as specified.
Choose Cancel to exit the Bitmap Properties dialog box without making any changes.



Break a Group

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Select the group of objects you want to break up.

MORE

4 Choose the Edit Menu's Group command.

5 Choose the Break group command.

Additional Tasks:
Align Items Together

Make a Group

Zoom in on an Item



Change the Background Color

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Background color command.

The Color dialog box is displayed.

3 At the Basic Colors: or Custom Colors: prompt, select the color you want to use for the desktop's 
screen color.

4 [Optional] At the Hue: prompt, highlight the current number, and then type the desired setting.

5 [Optional] At the Sat: prompt, highlight the current number, and then type the desired setting.

6 [Optional] At the Lum: prompt, highlight the current number, and then type the desired setting.

7 [Optional] At the Red: prompt, highlight the current number, and then type the number for the amount 
of red you want in the color.

Note: The lower the number, the lower the amount of red that appears in the color.

8 [Optional] At the Green: prompt, highlight the current number, and then type the number for the 
amount of green you want in the color.

Note: The lower the number, the lower the amount of green that appears in the color.

9 [Optional] At the Blue: prompt, highlight the current number, and then type the number for the amount 
of blue you want in the color.

Note: The lower the number, the lower the amount of blue that appears in the color.

10 If you want to add the color to your list of custom colors, choose the Add to Custom Colors button.

11 Choose OK.



Change the Current WinMate User
1 Click on the Identify icon.

The Identify dialog box appears. The current user name appears in the Current User: field.

2 Click on the photo icon for the user you want to select.

3 Choose Sign On.

The Confirm Sign-on dialog box appears. The user's full name appears in the Sign on user: field.

Note: If you select a user that is already signed on as the current user, the Confirm Sign-on dialog 
box will not appear.

4 Choose OK.

The desktop or design screen is redisplayed.



Home View

The following functions are provided with the Home View  command:

Go to the Home View 

Set the Home View    

Specify the Home View 



Change the Home View
Note: If you are creating a new desktop view to be used as the home view, you must first save the new 
home view. Simply change to a different view so that you will be prompted to save the current view, and 
then display the view you want to use for the home view. 

1 From the desktop, display the view you want to select as the home view.

2 Choose the View Menu's Home View command.

3 Choose the Set command.

Additional Tasks:
Create a New Desktop View

Change to a Specific Desktop View



Change the Selected Item's Properties
1 Display the design screen.

MORE

2 Select the item you want to change.

3 Choose the Edit Menu's Properties command.

A dialog box appears so that you can change the properties for the selected item.

For more information, choose Help in the dialog box that appears.

Additional Tasks:
Delete a Desktop Item

Return to the Desktop

Select Items on the Desktop Layout



Change to a Specific Desktop View
1 From the desktop, choose the View Menu's Change command.

A Graphics Manager screen appears.

2 Select the desired desktop view from the list on the left side of the screen.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.

Additional Tasks:
Specify the Home View



Color Dialog Box
Basic Colors: Area

Select the color you want to use.

Custom Colors: Area
Select the color you want to use.

Hue: Field
Hue is where a color appears along the color spectrum. For example, purple is between blue and red.

Highlight the current number, and then type the desired setting.

Sat: Field
Saturation (Sat) is the purity of a color's hue, moving to the pure color from gray.

Highlight the current number, and then type the desired setting.

Lum: Field
Luminosity (Lum) determines the brightness of a color on a scale from black to white.

Highlight the current number, and then type the desired setting.

Red: Field
Highlight the current number, and then type the number for the amount of red you want in the 

color.

Note: The lower the number, the lower the amount of red that appears in the color.

Green: Field
Highlight the current number, and then type the number for the amount of green you want in the 

color.

Note: The lower the number, the lower the amount of green that appears in the color.

Blue: Field
Highlight the current number, and then type the number for the amount of blue you want in the 

color.

Note: The lower the number, the lower the amount of blue that appears in the color.

Define Custom Colors, OK, and Cancel Buttons
Choose Add to Custom Colors to add a new color to your list of custom colors.
The Define Custom Colors button is not available in this application.
Choose OK to select and save the colors you have chosen.
Choose Cancel to exit the Color dialog box without saving any changes or making a selection.



Copy Information

1 Display the design  or zoom 

 screen.

MORE

2 Highlight or select the information you want to copy.

3 Choose the Edit Menu's Copy command.

The highlighted information is copied to the Clipboard.

MORE

Additional Tasks:
Reinsert Information

Remove Information



Create a New Desktop View
1 From the desktop, choose the View Menu's Create command.

A Graphics Manager screen appears.

2 From the list on the left side of the screen, select the desktop view you want to use as a basis for your
new desktop view.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.

Note: To save the current desktop view, simply change to another view so that you will be prompted 
to save the view you have created. Then you can change back to the newly created view.

Additional Task:
Add a Door



Delete a Desktop Item
1 Be sure the design screen is displayed.

MORE

2 Choose the Tools Menu's Select command.

3 Select the item on the desktop you want to delete.

4 Choose the Edit Menu's Cut command.

Additional Task:
Reinsert Information



Design Screen
The design screen is used to create and customize your desktops. Using the design screen, you can add 
pictures, doors and applications to your customized desktop.

Additional Task:
Display the Design Screen



Desktop Dialog Box
Yes, No, and Cancel Buttons

Choose Yes to save any changes you have made to a desktop and return to the system prompt.
Choose No to go to the next screen without saving any changes.
Choose Cancel to exit the Desktop dialog box without saving any changes and return to the 

desktop.

If you choose Yes, the Add a Picture to the List dialog box appears. For more information, choose the 
Help button in this dialog box.



Display a Monthly Calendar
1 Display the design screen.

MORE 

2 Choose the Add Menu's Month command.

A monthly calendar appears on the design screen. You can move and size this item just as you would 
other desktop items.

Additional Tasks:
Move an Item

Size a Desktop Item



Display the Design Screen
From the desktop, click on the Design icon.

OR

From the desktop, choose the View Menu's Design command.



Door Properties Dialog Box
Picture for Door Box
1 Choose the Change Picture button.

A Graphics Manager screen appears.

2 Select the desired picture for the door from the list on the left side of the screen.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.

View To Display Box
1 Choose the Change View button.

A Graphics Manager screen appears.

2 Select the desired view from the list on the left side of the screen.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.

OK, Cancel, and Sound Buttons
Select Sound to display the Sound Manager dialog box so that you can add a sound to the 

selected door.

Note: If you need more information, choose Help in the Sound Manager dialog box.
Select OK to save the door properties you have specified.
Select Cancel to exit the Door Properties dialog box without making any changes.



Draw Items on the Desktop
Use the desktop tools to help you draw items to be used on the desktop.

To draw lines on the desktop:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Line command.

3 Move the mouse cursor to the place where you want to begin drawing the line.

4 Press the mouse button and drag the mouse to draw the line to the desired length, and then release 
the mouse button.

To draw a rectangle:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Rectangle command.

3 Move the mouse cursor to the place where you want to begin drawing the rectangle.

4 Press the mouse button and drag the mouse to draw the rectangle to the desired size, and then 
release the mouse button.

To draw an ellipse:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Ellipse command.

3 Move the mouse cursor to the place where you want to begin drawing the circle.

4 Press the mouse button and drag the mouse to draw the ellipse to the desired size, and then release 
the mouse button.

Additional Tasks:
Add a Backdrop to a Desktop

Change the Background Color

Select Items on the Desktop Layout



Edit Animation Dialog Box
Animation: Field

Type the name of the animation file you want to select.

OR

Choose Browse to select a file using the Animation Browser dialog box.

If you need help completing this information, choose Help in the Animation Browser dialog box.

Preview, OK, and Cancel Buttons
Choose Preview to see a preview of the animation.
Choose OK to select the specified file.
Choose Cancel to exit the Edit Animation dialog box without selecting a file.



Exit Desktop
1 From the desktop, choose the File Menu's Exit command.

OR

Click on the Finish icon.

If you have changed any desktop information, the Desktop dialog box appears. Continue with Step 2.

If no changes have been made to a desktop, the system prompt appears.

2 Choose the appropriate button.

MORE



Find Directory Dialog Box
Directory: Field

Type the path for the directory you want to select.

Directories List Box
Scroll through the list, and then highlight the directory you want to select.

OK and Cancel Buttons
Choose OK to select the specified directory.
Choose Cancel to exit the Find Directory dialog box without selecting a directory.



Font Dialog Box
Font: Box

Select the desired font. {Click on the 
 icon to scroll through the list, and then highlight the desired font.)

Font Style: Box

Font style is the variance in appearance of a font, such as normal, bold, italic, and bold italic. An italic 
style is often used to emphasize an idea; bold is often used to get attention. Avoid using bold and italic as 
normal reading text. The number of fonts displayed in the Font Style: box is determined by the type of font
you are using. Some fonts have more styles than others.

Select the desired font style. (Click on the 
 icon to scroll through the list, and then highlight the desired font style.)

Size: Box
The size indicates the height of a font, measured in points. Different fonts of the same point size can 
appear to be slightly smaller or larger. Use the Sample box to see the size of the font.

Select the desired font size. (Click on the 
 icon to scroll through the list, and then highlight the desired font size.)

Sample Box
This box displays the selected font in the style and size that you have specified so that you can see what 
it will look like on the screen.

OK and Cancel Buttons
Choose OK to accept the font settings you have selected and return to the Write screen.
Choose Cancel to exit the Font dialog box without making any changes.



Go to the Home View 
Note: If you are creating a new desktop view to be used as the home view, you must first save the 
new home view. Simply change to a different view so that you will be prompted to save the current 
view, and then display the view you want to use for the home view. 

1 From the desktop, choose the View Menu's Home View  command.
2 Choose the Go To command.

OR

Click on the Go To icon.

Additional Task:
Specify the Home View



Install Another Program
1 From the desktop, choose the File Menu's Install command.

The Install dialog box appears.

2 At the Install Program: field, type the appropriate drive designation and the setup or install command. 
(For example, if the program you want to install is located in Drive A: and the installation command is 
setup, type a:setup.)

MORE

3 Choose OK.

4 Follow the prompts on the screen to install the program.

Additional Tasks:
Add an Application to a Desktop

Add a Door



Install Dialog Box
Install Program: Field

Type the appropriate drive designation and the setup or install command. (For example, if the 
program you want to install is located in Drive A: and the installation command is setup, type a:setup.)
MORE

OK and Cancel Buttons
Choose OK to install the program you have specified.
Choose Cancel to exit the Install dialog box without installing a program.



Make a Group

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Select the items you want to group together by dragging the select box around them.

MORE

4 Choose the Edit Menu's Group command.

5 Choose the Make group command.

Additional Tasks:
Align Items Together

Break a Group

Zoom in on an Item



Move an Item

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Click on the item you want to move.

4 Position the mouse cursor inside of the item you want to move and drag it to the desired location.

To move an item on top of another object:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Click on the item you want to move.

4 Choose the Edit Menu's Move to Top command.

To move an object under another object:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Click on the item you want to move.

4 Choose the Edit Menu's Move to Bottom command.

Additional Task:
Size a Desktop Item



Program Browser Dialog Box
File Name: Field

Type the filename for the program you want to select.

OR

Scroll through the list and highlight the filename for the program you want to select.

Note: If the program you want to open is in another location, be sure to change to the appropriate 
drive and directory to select the file. Or, type the complete path name, including the drive and 
directory, in the File Name: field.

Directories: Box
If the program you want to select is in another directory:

Scroll through the list, and highlight the appropriate directory.

Note: If the directory you want to select is in a different drive, be sure to select the appropriate drive 
from the Drives: box to display a list of directories for that drive.

List of Files of Type: Box
If the program you want to select has an extension other than .exe:

Click on the 
 icon, and then highlight the appropriate extension.

Drives: Box
If the program you want to select is in a different drive:

Click on the 
 icon, and then highlight the appropriate drive.

OK and Cancel Buttons
Choose OK to select the specified program.
Choose Cancel to exit the Program Browser dialog box without selecting a program.



Program Dialog Box
Command Line: Field

Type the appropriate path, including the execute command, for the application you want to add.
MORE

Working Directory: Field
Type the appropriate path for the application you want to add.

Current Graphic Box
To select another graphic representation for this application:

1 Choose Browse.

A Graphics Manager screen appears.

2 Select the icon you want to use for your application from the list on the left side of the screen.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.

To select the icon to use for your application:
Choose the Icon button.

To select a sound for this application:
Choose the Sound button.

The Sound Manager dialog box appears. For more information, choose Help in the Sound Manager 
dialog box.

OK and Cancel Buttons
Choose OK to add the application you have specified to the desktop.
Choose Cancel to exit the Program dialog box without adding an application to the desktop.



Properties Dialog Box
Line Style Box
1 To change the line width at the line field, click on the  icon, and then highlight the desired line width.
2 To change the line color, choose Line Color.

The Color dialog box appears. For more information, choose Help in the Color dialog box.

Pattern Box
Note: The Pattern box will only appear if you are changing an item that can contain a pattern.

1 To change the pattern, at the pattern field, click on the  icon, and then highlight the desired pattern.
2 To change the foreground colors, choose Foreground.

The Color dialog box appears. For more information, choose Help in the Color dialog box.

3 To change the background colors, choose Background.

The Color dialog box appears. For more information, choose Help in the Color dialog box.

OK and Cancel Buttons
Choose OK to accept the new view attributes.
Choose Cancel to exit the Properties dialog box without changing any properties.



Reinsert Information
To reinsert (paste) Clipboard information on the current desktop view:

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Edit Menu's Paste command.

The Clipboard information is reinserted on the desktop view.

To reinsert (paste) Clipboard information on another desktop view:
1 Use the View Menu's Change command (on the desktop) to display the desktop view where you want

to place the information.

MORE

2 Display the design  or zoom 

 screen.

MORE

3 Choose the Edit Menu's Paste command.

The Clipboard information is placed on the desktop view.

To reinsert (paste) Clipboard information into another application:
1 Display the desired file in the appropriate application, using that application's Open command.

2 Place the cursor where you want to insert the Clipboard information.

3 Choose the Edit Menu's Paste command.

The Clipboard information is inserted at the cursor location or replaces the information you 
highlighted.

Additional Tasks:
Copy Information

Remove Information



Remove a Backdrop from a Desktop
1 Display the design screen.

MORE

2 Choose the Tools Menu's Backdrop command.

3 Choose the Remove command.

Additional Task:
Add a Backdrop to a Desktop



Remove Information
Use the Cut command to remove information from the desktop view. Information removed using this 
command is placed on the Clipboard and can be reinserted into another desktop view.

1 Display the design  or zoom 

 screen.

 MORE

2 Highlight or select the information you want to remove.

3 Choose the Edit Menu's Cut command.

The highlighted information is removed from the desktop view.

MORE

Additional Tasks:
Copy Information

Reinsert Information



Return to the Design Screen
From the zoom screen, choose the File Menu's Exit command.

OR

Click on the Exit icon.



Return to the Desktop
From the design screen, choose the File Menu's Exit command.

OR

Click on the Exit icon.

The desktop is displayed.

Additional Tasks:
Exit Desktop

Run an Application

Change the Current WinMate User



Run a Door
Double click on the door to go to another desktop view.



Run an Application
To run an application from an icon:

From the desktop, click on the icon for the application you want to open.

To run an application from the File Menu:
1 From the desktop, choose the File Menu's Run command.

The Run Program dialog box appears.

2 At the Command Line: prompt, type the filename for the program you want to run.

MORE    

3 If necessary, at the Working Directory: prompt, type the path (including the directories) for the 
program you want to run.

MORE

4 Choose OK.

Additional Task:
Change to a Specific Desktop View



Run Program Dialog Box
Command Line: Field

Type the path (including a filename) for the program (or application) you want to run or install.
MORE

Working Directory: Field:
Type the appropriate path for the program you want to run or install.

MORE

OK and Cancel Buttons
Choose OK to run the program/application you have specified.
Choose Cancel to exit the Run Program dialog box without running a program (or application).



Run Program Manager
From the desktop, choose the File Menu's Run Program Manager command.

OR

Click on the Run Program Manager icon.

The Windows Program Manager appears on the screen.



Set Home View to None

1 From the desktop, choose the View Menu's Home View  command.
2 Choose the None command.

Additional Tasks:
Go to the Home View

Specify the Home View



Select Items on the Desktop Layout

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Click on the item you want to select.

Note: To select more than one item, press the mouse button, drag the select box around the items 
you want to select, and then release the mouse button.



Size a Desktop Item

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Select the item you want to size.

4 Using the mouse, point to the handle you want to use to size the selected item.

5 Drag the mouse to adjust the item to the desired size.

6 Release the mouse button.

Additional Task:
Move an Item



Sound Browse. Dialog Box
File Name: Field

Type the filename for the sound you want to select.

OR
Scroll through the list and highlight the filename for the sound you want to open.

Note: If the sound file you want to open is in another location, be sure to change to the appropriate 
drive and directory to select the file. Or, type the complete path name, including the drive and 
directory, in the File Name: field.

Directories: Box
If the sound file you want to select is in another directory:

Scroll through the list, and highlight the appropriate directory.

Note: If the directory you want to select is in a different drive, be sure to select the appropriate drive 
from the Drives: box to display a list of directories for that drive.

List Files of Type: Box
If the sound file you want to select has a different extension:

Click on the 
 icon, and then highlight the appropriate extension.

Drives: Box
If the sound file you want to select is in a different drive:

Click on the 
 icon, and then highlight the appropriate drive.

OK and Cancel Buttons
Choose OK to select the specified sound file.
Choose Cancel to exit the Sound Browser dialog box without selecting a sound file.



Sound Manager Dialog Box
Sound Type Box

Select Recorded Sound to use or create a recorded sound.
Select Text-to-Speech to use or create a text-to-speech sound.

Recorded Sound Box
Note: Music and Sound Effects compliments of Music Bytes. Music Bytes is a registered trademark of
Prosonus, Inc.

Type the name of the wave file you want to use as a sound.
OR

Choose Browse to select a file using the Sound Browser dialog box.

If you need help completing this information, choose Help in the Sound Browser dialog box.
Choose Record New Sound to record a new sound to use.

If you need help completing this information, see your Windows documentation.
Choose Edit Sound to change or edit an existing sound.

If you need help completing this information, see your Windows documentation.

Text-to-Speech Box
At the Text-to-Speech prompt, type the text you want spoken as your sound.

OK, Cancel, and Play Sound (Speak Text) Buttons
Choose OK to save the sound settings you have specified.
Choose Cancel to exit the Sound Manager dialog box and return to the previous screen.
Choose Play Sound or Speak Text to play the sound or text-to-speech you have specified to hear 

what it sounds like.

Note: When you choose this button, it changes to a Stop button so that you can stop playing a sound 
when you are ready.



Specify the Home View
Note: If you are creating a new desktop view to be used as the home view, you must first save the new 
home view. Simply change to a different view so that you will be prompted to save the current view, and 
then display the view you want to use for the home view. 

1 From the desktop, display the view you want to select as the home view.

MORE

2 Choose the View Menu's Home View  command.
3 Choose the Set command.

Additional Tasks:
Change to a Specific Desktop View

Create a New Desktop View



Switch to Another WinMate Application
Use this feature to switch to another application without closing the current application.

1 Click on the Pause icon.

A list of applications that are currently running appears.

2 Choose the application you want to open. (If necessary, click on the  or 
 icon to scroll through the list. Then, choose the application you want to open.)

Note: If the application you want to run does not appear on the list, choose the desktop from the list, 
and run the desired application.



Properties Dialog Box
Text: Field

Type the text you want to appear on the desktop.

Single Line Checkbox
[Optional] If you want the text to appear on a single line, check ( 

 ) this option.

Vertical Justification Box
Choose Top to place the text at the top of the edit field.
Choose Vertically Centered to center the text vertically in the edit field.
Choose Bottom to place the text at the bottom of the edit field.

Horizontal Justification Box
Choose Left to place the text at the left side of the edit field.
Choose Horizontally Centered to center the text horizontally in the edit field.
Choose Right to place the text at the right side of the edit field.

OK, Cancel, and Fonts Buttons
Choose OK to place the text on the design screen using the properties you have specified.
Choose Cancel to exit the Properties dialog box without adding any text to the desktop.
Choose Fonts to display the Font dialog box so that you can change the text font.

Note: For more information about the Font dialog box, choose Help in the Font dialog box.



Zoom in on an Item

1 Display the design  or zoom 

 screen.

MORE

2 Choose the Tools Menu's Select command.

3 Select the item(s) you want to zoom in on.

4 Choose the Edit Menu's Group command.

5 Choose the Zoom command.

OR

Click on the Zoom    icon.

Additional Tasks:
Align Items Together

Break a Group

Make a Group



Keyboard Short Cut Keys
You can use the following short cut keys on the desktop:

Key(s) Function

--------- ------------

 + 
Copies the highlighted information, and places it on the Clipboard.

 + 
Removes the highlighted information, and places it on the Clipboard.

 + 
Pastes the contents of the Clipboard into a box or a field.



 Design Icon
Click on the Design icon to display the design screen.



 Exit Icon
Click on the Exit icon to return to the desktop.



 Finish Icon
Click on the Finish icon to return to the desktop or (if you're exiting Windows) the system prompt.



    Go To Icon
Click on the Go To icon to display the desktop's home view.



 Graphics Manager Icon
Click on the Graphics Manager icon to go directly to the Graphics Manager application



 Identify Icon
Click on the Identify icon to change the current WinMate user.



 Pause Icon
Click on the Pause icon to switch to another application without closing the current application.



    Run Program Manager Icon
Click on the Run Program Manager icon to run the Windows Program Manager.



 Select Icon
Click on the Select icon to return to the design (or zoom) screen.



    Zoom Icon
Click on the Zoom icon to zoom in on the selected item and display the zoom screen.



The Clipboard is the place where your computer temporarily stores information you have removed or 
copied using the Edit Menu's Cut or Copy command.



Doors are icons you can use to access other desktop views.



The design screen is where you can create and design your own personal desktop views.



To display the design screen:
Choose the View Menu's Design command.

OR

Click on the Design icon.

To display the zoom screen:
1 Select the item you want to zoom in on.

2 Choose the Edit Menu's Group command.

3 Choose the Zoom command.

OR

Click on the Zoom    icon.



1 Choose the View Menu's Change command.

A Graphics Manager screen appears.

2 Select the desired desktop view from the list on the left side of the screen.

3 Choose the File Menu's Select command.

OR

Click on the Select icon.



To select more than one item, press the mouse button, drag the select box around the items you want to 
select, and then release the mouse button.



You can now reinsert, or paste, the Clipboard information (the information you copied) into the current 
view, another view, or another application, using the Edit Menu's Paste command.

For more information, see "Reinsert Information."



Hue is where the color appears along the color spectrum. For example, purple is between blue and red.



The saturation (Sat) is the purity of a color's hue, moving to the pure color from gray.



Luminosity (Lum) determines the brightness of a color on a scale from black to white.



When you specify yourself as a WinMate user through the Profiler application, you can assign a password
to your name. Then, when you select yourself as a user, you will be asked to enter a password. If your 
desktop view is protected, it can only be used when you "log in" to WinMate using the correct password.



An interactive item is a functional element you can use while a desktop view is displayed. For example, 
you can display a Daily Notes item (from the WinMate Calendar application) on a desktop view. Then, 
when you have that desktop view displayed on your screen, you can add, change, or delete notes just as 
you would if you were using the Calendar application.



Choose Yes to save any changes you have made to a desktop and return to the system prompt.
Choose No to return to the system prompt without saving any changes.
Choose Cancel to exit the Desktop dialog box and return to the desktop.



To search for a specific path:
Choose the Install Program field's Browse button.

For more information, choose Help in the browse dialog box.



To search for a specific path:
Choose the Working Directory: field's Browse button.

For more information, choose Help in the Find Directory dialog box.



You can now reinsert, or paste, the Clipboard information (the information you removed) into the current 
desktop view, another desktop view, or another application, using the Edit Menu's Paste command.

For more information, see "Reinsert Information."



To search for a specific file:
Choose the Command Line: field's Browse button.

For more information, choose Help in the browse dialog box.



To search for a specific path:
Choose the Command Line: field's Browse button.

For more information, choose Help in the browse dialog box.



A desktop view is a central location for accessing the applications in WinMate.



The home view is the desktop view that appears when you first access WinMate.



To search for a specific path:
Choose the Animation: field's Browse button.

For more information, choose Help in the browse dialog box.



Choose Top to place the text at the top of the edit field.
Choose Vertically Centered to center the text vertically in the edit field.
Choose Bottom to place the text at the bottom of the edit field.



Choose Left to place the text at the left side of the edit field.
Choose Horizontally Centered to center the text horizontally in the edit field.
Choose Right to place the text at the right side of the edit field.



Desktop as shell
A shell application is a control program from which you run other programs. From the desktop, 
choose File, then choose Desktop as shell. You'll see this dialog box:

If you choose  you'll land in WinMate Desktop next time you start Windows. 

If you choose  you'll land in Windows Program Manager next time you start Windows. 



Program Browser
Program Browser searches through your program files without having to leave the program you're 
currently running. Click on the area you're interested in for more.



Font box
You can control the style, size and shading of letters using the Font box.

As you click on the scroll bar buttons  for Font, Font Style, Size and so on, an example of your choice 
will appear in the Sample box.
Play with the options until you find something you like.
Then choose OK, or press  .



Type the complete name of the file you want in the File Name box.

OR

Instead of typing in the complete drive, directory and program file name, you can click on the scroll 
bar buttons  to nose through drives and directories until you find the file you want.



Click on the folders to open them. Check out the file names on the left hand side.



Choose the List Files of Type box if you want only to search for certain types of files. A file extension,
such as *.exe , will appear in the File Name box, indicating that only files ending with .exe will show 
up.



Click on the Drives you want to search.



Choose from the files in the list.

The file names will automatically appear in the File Name box above as you search.





Photo Properties

1 Click on the design  screen. 
2 Click on the photo you want to change. (You might need to add a photo first).
3 You'll see the dialog box below. For an explanation of each function, click on the buttons and 
fields in the dialog box below.

For more help with Photo CD, click on the Switch Help button below.



Move the pointer in the photo window. The pointer will turn into a crosshair marker. Click and drag it to
cut out, or crop, portions of the photograph. The area outside the rectangle will be cut out. The area 
inside, such as the yellow hat, will remain.



Select the photo size you'd like to begin with. You can resize it with the Stretchable option below.



Select the number of colors, or color depth, of your photograph. Your pictures will look best when set 
for the maximum original number of colors. The 256-color picture in this example was set to 16 colors.
It would have greater resolution if set to 256.



A checkmark shows you can resize the picture when you work with it in your program. Click on the 
box to turn this option on or off.



Saves the changes you made and closes the dialog box.



Displays this help information.



Closes the dialog box without saving any changes you might have made.



Select a Photograph

1 Click on the design  screen. 
2 Choose the Add menu.
3 Choose the Photograph command. You'll see the dialog box below. For an explanation of each 
function, click on the buttons and fields in the dialog box below.

For more help with Photo CD, click on the Switch Help button below.



Click on the photo you'd like to use. A large square will frame the picture you selected, like the square
around the picture numbered 003. Picture names appear in the upper left corner. Use the scroll bar 
below to sort through your available photographs.

If no images apppear, put a Photo CD in the CD-ROM drive. Then press the Refresh button to read 
the disc, or Press Cancel.



Opens the Photo Properties Dialog Box. Once you've selected a photograph, you may want to 
change the size, color depth, or proportions using the Photo Properties Dialog Box. 



Reads the photograph data from the CD-ROM disc drive. Use this if you replace the disc and want to 
see more photos.




